Learning Management Systems | News

Moodle 1.9.9 Released

Moodle has released an update to its open source, cross-platform learning management system. Moodle 1.9.9 includes fixes for minor bugs and also addresses four security vulnerabilities, including two that Moodle developers have labeled as "critical." Moodle has also released a parallel update to the 1.8 branch, version 1.8.13, which includes comparable changes.

Moodle is the most widely adopted learning management system, with about 1.2 million teachers using it and more than 34.8 million users participating in more than 3.4 million courses at about 48,000 validated sites worldwide. Moodle supports both small and large deployments (with several sites well beyond 100,000 users) and includes course management tools, various Web 2.0 technologies, online assessments, and other features common to learning management systems.

The latest releases address four security vulnerabilities, including three cross-site scripting vulnerabilities (in the MNET access control interface, in blog/index.php, and potentially in Quiz reports) and one filter bypassing vulnerability. A wide range of minor issues--40 in version 1.9.9 and five in version 1.8.13--have also been addressed in the latest releases.

Moodle developers are recommending the 1.9.9 and 1.8.13 update for all current users. Further information, including a full list of bug fixes and improvements, can be found here.

About the Author

David Nagel is the executive producer for 1105 Media's online K-12 and higher education publications and electronic newsletters. He can be reached at dnagel@1105media.com. He can now be followed on Twitter at http://twitter.com/THEJournalDave (K-12) or http://twitter.com/CampusTechDave (higher education). You can also connect with him on LinkedIn at http://www.linkedin.com/profile/view?id=10390192.

comments powered by Disqus

White Papers: